Jump to content
DevFuse Forums
Bendensin

I'm Under Spam Attack After Upgrading Forms

Recommended Posts

I recently upgraded Forms on my site. I've been under spam attack for the last week by a spambot using the contact form as a guest.

I logged in as a guest and saw that the Captcha wasn't appearing for guests. It is appearing for members of all categories, but not for guests.

I checked the form settings and the guest group permissions, and both are set to NOT bypass Captcha.

I deleted the contact form and created a new one hoping the new build would fix the problem. But again, when I log in as a guest, Captcha doesn't appear at all.

How can I get the Captcha to appear for guests using the contact form?

Share this post


Link to post
Share on other sites
On 10/23/2020 at 3:49 AM, Bendensin said:

How can I get the Captcha to appear for guests using the contact form?

In the main captcha settings area, do you have "Guest Captcha" enabled? This should then show the captcha system wide for guests where they appear.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...