Need custom work? Register your interest here.

Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

(View All Products)Featured Products

  • Donation Tracker


    Help fund your forum with donations, setup goals and track member donations. Offer rewards for members donating.
  • Timeslip System


    Have your members submit their race times and share with others. Intergrates with our Garage System.
  • Videos System


    Allows your members to submit their own videos for community viewing. Support is included for all the major video sites.
  • Garage System


    Setup a community Garage when members add their own vehicles with images and modifications.
  • Form Manager


    Build your own forms for your members without coding experience. Support included for pm, email and topics.
  • Collections System


    Build a community database of items for your members. Full features custom fields included.

Photo

uPortal not rendering media tag?


  • Please log in to reply
5 replies to this topic

#1 highlander

highlander

    Advanced Member

  • Customers
  • 91 posts
  • Gender:Male
  • IP.Board Version:IPB 3.2.x

Posted 20 March 2012 - 10:10 AM

uPortal is not displaying the media tags. I guess i'll have to go with something better then or is there a way around/fixing this?

#2 Michael

Michael

    Management

  • Management
  • 3,281 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 21 March 2012 - 03:11 AM

How are you trying to display the media tags? In a block or in one of uPortals own functions?

Need custom work? Register your interest here.

 

Keep up to date with DevFuse mod development and releases. 2ze9ngh.jpg 53qo7q.png 2r7m3v9.png 2lkwa4w.jpg 24wfq0z.png


#3 highlander

highlander

    Advanced Member

  • Customers
  • 91 posts
  • Gender:Male
  • IP.Board Version:IPB 3.2.x

Posted 25 March 2012 - 11:30 AM

uportal's own function.

I fixed it.. i had to change the where bbcode function displays, to *.

#4 highlander

highlander

    Advanced Member

  • Customers
  • 91 posts
  • Gender:Male
  • IP.Board Version:IPB 3.2.x

Posted 13 May 2012 - 03:38 AM

Back to this topic again.

I wish to disable the media tag from the shoutbox, but if i do so and do NOT select all pages, media tag is NOT rendered on uportal.

Any thoughts on adding uportal specifically so i can disable it on the shoutbox?

Thanks

#5 Michael

Michael

    Management

  • Management
  • 3,281 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 16 May 2012 - 03:42 AM

Are you editing the "Where can the BBCode be used?" dropdown when editing a bbcode? Does the options for Shoutbox or Uportal appear?

Need custom work? Register your interest here.

 

Keep up to date with DevFuse mod development and releases. 2ze9ngh.jpg 53qo7q.png 2r7m3v9.png 2lkwa4w.jpg 24wfq0z.png


#6 highlander

highlander

    Advanced Member

  • Customers
  • 91 posts
  • Gender:Male
  • IP.Board Version:IPB 3.2.x

Posted 16 May 2012 - 10:16 PM

Options on the shoutbox appear but not uportal

I've been trying to create the editorSections.php file, but i dont know what are the section handles of the news block. I've tried a bunch of combinations.

I'm trying to get uportal placed in ACP -> Look & Feel -> BBCode->"Where can the BBCode be used?".
I want to disable some bbcodes in my shoutbox and uportal is not listed there. When I disable "Available in all sections" I'm also disabling bbcode in news on my uportal.

After googling for some time I've learned that I need to place and create file called editorSections.php in admin\applications_addon\other\uportal\extensions

Code for SB looks like this

$BBCODE = array( 'shoutbox_shouts' => ipsRegistry::getClass('class_localization')->words['ctype__shouts'],
);

So I guess I need to put there something similar, but I have no idea what.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users