Jump to content
DevFuse Forums

Loren

Customers
  • Content Count

    81
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by Loren

  1. Thank you! That took care of the issue.
  2. I sent you a PM a couple days ago.
  3. When trying to select makes and model - the first few work ok but further down the you get "Loading". IPS 4.4.1
  4. I see what he is saying and it happens if you select one video. If you select via the orange arrows you do not get a move to destination option (circled). If you select using the gear (green arrow) then you do get a destination option.
  5. Michael, I am getting more and more requests for recurring donations. Any thoughts on adding this to Donations?
  6. I've been using this for years - it works fine on 4.3.x. Just use the 4.2 install file.
  7. Works fine for me on 3 different sites.
  8. This looks to be fixed. Thank you again!
  9. Thanks-- I'll test this over the next couple of days and let you know that it works.
  10. https://www.renntech.org/forums/index.php?app=collections&module=collections&controller=image&id=1629
  11. https://www.renntech.org/forums/index.php?app=collections&module=collections&controller=image&id=6831
  12. Sorry, these just show in my log. I have not been able to see one happen on the front end.
  13. Here is the backtrace... #0 /home/public_html/forums/init.php(533): IPS\_Log::log('Error: Call to ...', 'uncaught_except...') #1 [internal function]: IPS\IPS::exceptionHandler(Object(Error)) #2 {main}
  14. Error: Call to undefined method IPS\collections\Item::parents() (0) #0 /home/public_html/forums/system/Content/Controller.php(238): IPS\Content\_Controller->_setBreadcrumbAndTitle(Object(IPS\collections\Item\Image), false) #1 /home/public_html/forums/applications/collections/modules/front/collections/image.php(43): IPS\Content\_Controller->manage() #2 /home/public_html/forums/system/Dispatcher/Controller.php(96): IPS\collections\modules\front\collections\_image->manage() #3 /home/public_html/forums/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute() #4 /home/public_html/forums/applications/collections/modules/front/collections/image.php(32): IPS\Content\_Controller->execute() #5 /home/public_html/forums/system/Dispatcher/Dispatcher.php(146): IPS\collections\modules\front\collections\_image->execute() #6 /homeg/public_html/forums/index.php(13): IPS\_Dispatcher->run() #7 {main} Thanks for any help. Loren
  15. This happens when trying to edit any group permission. Thanks!
  16. Loren

    Two new bugs

    Just change false to TRUE.
  17. Loren

    Two new bugs

    Thanks! That takes care of the log issues.
  18. Loren

    Two new bugs

    Forms 1.2.2 1. View logs tell me "There's nothing here yet". There are 4 log entries from the emails I got - plus it says on two they have to be approved? If I click on the email link to take me to the form I get: Sorry, there is a problem no_log_id Error code: Thanks, Loren
  19. Loren

    Clubs Suggestion

    It would be really great if Forms supported Clubs. So each Club could have their own custom forms (ie. Contact Us, Newsletter sign-up, etc.) Thanks! Loren
  20. I use this on 2 of my sites and it is very easy to customize to your needs. So yes, you can create a custom donation method.
  21. Loren

    help me pls

    For Downloads - you must create Categories and have files to download. Head back to your ACP and create at least one Category for your Downloads.
×
×
  • Create New...