Need custom work? Register your interest here.

Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

(View All Products)Featured Products

  • Donation Tracker


    Help fund your forum with donations, setup goals and track member donations. Offer rewards for members donating.
  • Timeslip System


    Have your members submit their race times and share with others. Intergrates with our Garage System.
  • Videos System


    Allows your members to submit their own videos for community viewing. Support is included for all the major video sites.
  • Garage System


    Setup a community Garage when members add their own vehicles with images and modifications.
  • Form Manager


    Build your own forms for your members without coding experience. Support included for pm, email and topics.
  • Collections System


    Build a community database of items for your members. Full features custom fields included.

Photo

[RESOLVED] IP Shoutbox


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 burntherich

burntherich

    Newbie

  • Members
  • Pip
  • 2 posts
  • IP.Board Version:N/A

Posted 09 April 2009 - 10:07 AM

Not sure if this is the correct place to post but ismadman told me to ask you guys. Just installed IP Shoutbox on a board and it double posts when two users shout at the exact time. Anyone have any ideas on how to fix this?

#2 Michael

Michael

    Management

  • Management
  • 3,275 posts
  • IP.Board Version:N/A

Posted 09 April 2009 - 06:55 PM

Not sure if this is the correct place to post but ismadman told me to ask you guys. Just installed IP Shoutbox on a board and it double posts when two users shout at the exact time. Anyone have any ideas on how to fix this?


I'm not aware of this as a bug, you've got the latest version installed 1.0.0? Does it resemble this bug here at all?

Need custom work? Register your interest here.

 

Keep up to date with DevFuse mod development and releases. 2ze9ngh.jpg 53qo7q.png 2r7m3v9.png 2lkwa4w.jpg 24wfq0z.png


#3 burntherich

burntherich

    Newbie

  • Members
  • Pip
  • 2 posts
  • IP.Board Version:N/A

Posted 09 April 2009 - 07:59 PM

Yep same exact bug. I have the latest version installed. Downloaded it two days ago.

I'm not aware of this as a bug, you've got the latest version installed 1.0.0? Does it resemble this bug here at all?



#4 Michael

Michael

    Management

  • Management
  • 3,275 posts
  • IP.Board Version:N/A

Posted 10 April 2009 - 12:59 AM

Yep same exact bug. I have the latest version installed. Downloaded it two days ago.


It would be probably best to wait for IPS Developers to fix this bug then. I get the same problem on here but it's only aesthetic, if you reload the page it won't show the double post.

Need custom work? Register your interest here.

 

Keep up to date with DevFuse mod development and releases. 2ze9ngh.jpg 53qo7q.png 2r7m3v9.png 2lkwa4w.jpg 24wfq0z.png


#5 Michael

Michael

    Management

  • Management
  • 3,275 posts
  • IP.Board Version:N/A

Posted 17 April 2009 - 02:19 AM

The original issue this topic was opened for has been resolved :) Or there has been no response.

If your still having trouble please open a new topic.

Need custom work? Register your interest here.

 

Keep up to date with DevFuse mod development and releases. 2ze9ngh.jpg 53qo7q.png 2r7m3v9.png 2lkwa4w.jpg 24wfq0z.png