Limit Emoticons Allowed - IPB (IP.Board) Applications & Plugins | DevFuse

Limit Emoticons Allowed v1.0.0

Limit the number of emoticons allowed in new topics and posts.


Features:

  • Set how many emoticons allowed.
  • Exclude selected member groups from emoticon limit.


Requirements: IP.Board 4.1.x - PHP 5.6+ - MySQL 5.2+ - Read full requirements here. There is no IP.Board 3.4.x version for this product.


Keep up to date with DevFuse mod development and releases.
Posted Image Posted Image Posted Image Posted Image Posted Image

Standard License - $8.00


  • 12 months free software upgrades/support
  • 2 day business day ticket response
  • Free installs and upgrades
  • One active and one test installation



Changelog (View full changelog)

v1.0.0 (November 2016)


Initial release.

Screenshots

New Topic Example.pngPlugin Settings.pngPost Reply Example.png

Tags: ipb41   ipboard41   plugin     

Tag Cloud

  ipboard4     copyright     ipboard41     removal         ipb4     plugin     ipb41     hook     application     cars  

Paypal Verified

All purchases are securely made through our business verified paypal account.

We Accept Paypal comodo_ssl

Frequent Questions