Jump to content
DevFuse Forums

URL Validation?


Biker.GA
 Share

Recommended Posts

Just purchased Contact System v3.1.2 (IPB 3.1.x). Went to download the application and it's asking to verify the site's URL. OK, no problem, input the URL and I keep getting an error stating the URL isn't verified. Fine.... Went to open a support ticket. Guess what error I get? Same bloody one. URL isn't verified. So far, I'm not impressed and I haven't even been able to download the bloody file!

Link to comment
Share on other sites

  • Management

Just purchased Contact System v3.1.2 (IPB 3.1.x). Went to download the application and it's asking to verify the site's URL. OK, no problem, input the URL and I keep getting an error stating the URL isn't verified. Fine.... Went to open a support ticket. Guess what error I get? Same bloody one. URL isn't verified. So far, I'm not impressed and I haven't even been able to download the bloody file!

 

I've manually added the url you have in your forum profile. Thanks for your feedback, a couple of things:

 

1. You entered the same url as in your profile, if you let me know the exact url and was it without or without http:// I can take a further look into this and see how I can improve the error and/or function.

2. In regards to the support ticket, another option was added to the product support dropdown in case of issues like this, if you select the Other option it will allow you to bypass any of the product checks.

Link to comment
Share on other sites

  • 2 months later...

Maybe its just me but ive noticed that url validation doesn't quite work... Not that i want you to fix that Michael... :shifty:

 

 

For example, My URL saids one thing, and ive clearly installed one of the mods on another with no problems. :thumbsup:

 

 

Did i mention your mods are awesome? Lol, :whistle:

Edited by Nevo
Link to comment
Share on other sites

  • 1 year later...
  • 5 years later...
  • Management
On 3/24/2018 at 3:02 AM, electr01 said:

i have same problem.. i put my site url but it says:  Forum URL <domain> has not been verified, please go back and try again.

Can you PM me your domain so I can test on my end? Until then, you could enter something like devfuse.com in the meantime.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...