Jump to content
DevFuse Forums
Due to a family and medical emergency, support has been delayed and will be delayed for the next few weeks. I'm sorry for those who have been waiting and will try my hardest to reply to everyone as soon as possible.

Windwalker

Members
  • Content Count

    3
  • Joined

  • Last visited

About Windwalker

  • Rank
    Newbie
  • Birthday 06/16/1952

Previous Fields

  • IP.Board Version
    IPB 3.0.x

Profile Information

  • Gender
    Male
  • Location
    Central Alabama
  1. Thanks, that seems to have corrected it. Both with member validation or Admin validation. I have the guest permissions set to "Show and Read". All works fine. No more worry about spam guests posting in there when we do go live. Thanks again so much.
  2. Okay, thanks for the response. I tested it on two different 3.2 test sites. It works, but I am getting two welcome emails, and two PM's each time I register. (See attachment) Also unfortunately the section you are having it post the welcome topic still needs guest posting privileges. (See attachment) It is also doing two shoutbox welcomes (See attachment) Thought I would include attachments for you to see if that helps.
  3. It's great to see this one done. Can you tell us if the problem with the way IPB had done some files was fixed? In the old version you had to leave guest posting privs open in the Welcome topic to allow Auto Welcome to post there. I had some problems with Spammers finding that are and posting. One of the best and most useful mods for IPB, I can't thank you enough for the hard work.
  4. Happy Birthday Windwalker!

×
×
  • Create New...