Jump to content
DevFuse Forums

MrFierceGod

Customers
  • Content Count

    7
  • Joined

  • Last visited

About MrFierceGod

  • Rank
    Newbie

Previous Fields

  • IP.Board Version
    IPB 4.x.x

Recent Profile Visitors

133 profile views
  1. you told everyone that you were still moving so replies will be delayed with no set time frame as to when you would be full force again and no, i was the last one to post in the auto welcome section, so i don't see where you say a patch will be released soon i do see where you said to some one that a FTP patch could be tested but ok and looking forward to patch when ever you are free to do it again, i fully understand this is a free resource and appreciate all you are doing for it
  2. @Michael Latest update after we hired a dev to look into it it is a bug if you have it set to more than 16 videos to show on discover tab, (main page), it will then start to miss align the rows after 16 but we have set it to 16, and now it is all looking good again
  3. This is not working right for CiC at least when a member signs up using twitter, it sends a auto welcome (all the options you have enabled for the welcome) Then after they validate, it then sends another auto welcome (again, in any options you have enabled for the welcome) i understand this is a free app, but on IPS we have tried to tell you this numerous times (not only me, but others to) that the auto welcome is malfunctioning Can you plz let us know if this is unsupported or are you just working on your paid apps first?? ( i really don't want to just disable twitter as a sign up, due to lot's of members only using this option to log in and and don't want to inconvenience them as it was already hard to retain sign ups) i would like to know so i can either disable it or continue to be patient 1000's of admins use this free file, and i am sure not all are reporting the mishap as i believe this may just be a CiC issue?
  4. the video block page looks bad like the way it is
  5. The Videos Container is broken or is not letting the videos line up right you have it set to 4 videos in rows, and currently it does this for top row, then breaks the second and last row to 3 on 3rd row > first two videos are connected instead of having space I have checked this on IPS default Theme and it still is same look Screenshot https://i.postimg.cc/mgbDdrj5/screenshot-www-fierceteam-com-2019-05-16-20-53-46.png Videos Page for my site - https://www.fierceteam.com/videos/
  6. Is this going to be updated for the errors reported on IPS??
×
×
  • Create New...