Jump to content
DevFuse Forums
Due to a family and medical emergency, support has been delayed and will be delayed for the next few weeks. I'm sorry for those who have been waiting and will try my hardest to reply to everyone as soon as possible.

Chris M.

Customers
  • Content Count

    148
  • Joined

  • Last visited

  • Days Won

    8

Reputation Activity

  1. Like
  2. Like
    Chris M. got a reaction from Michael in Videos System v3.0.1 (bug fixes)   
    Well you are now able to remove the sidebars via settings. IF the problem persists you will need to reduce the character count of the titles and reduce the thumbnails sizes, and if you are still having problems there, you will need to edit the css of main_thumb_block manually and set a width so it complies and forces a width for the entire block.
  3. Like
    Chris M. got a reaction from Michael in Videos System v3 (Major update with several new features)   
    Thats what im thinking, i want to wait for IPS to have their design implementation out so that i can see what possible methods i can use to improve the Videos system's look. So we can start then.
  4. Like
    Chris M. got a reaction from Michael in Videos System v3 (Major update with several new features)   
    Yes remove:
    ipsLayout_withright ipsLayout_bigright and to avoid a big confusion when using revisions for upgrade i would just replace:
    <div class='ipsLayout_right'> to
    <div class='ipsLayout_right hide'> 
  5. Like
    Chris M. got a reaction from Michael in Videos System v2.3.1 Update   
    It's an editor patch, it's not rolled with the 3.4.1 version, but is going to be implemented in the 3.4.2 version. You can get it here:
    http://community.invisionpower.com/resources/guides.html/_/knowledge-base/341-editor-parser-updates-r262
    it fixed quite a lot of bugs i had.
  6. Like
    Chris M. got a reaction from Michael in Videos System v2.3.1 Update   
    make sure to check at it regularly they make fixes at time and update the files.
  7. Like
    Chris M. got a reaction from rapbyone in Videos System v2.3.1 Update   
    Great Update :D
     
    is it possible to get this back to it's orginal formatting? Like how it was in order stacked up in order?
     
    --Image No Longer needed--
     
    NVM I fixed it :)
  8. Like
    Chris M. reacted to Michael in IP.Board 3.3.x Update Status   
    IPS have already announced IPB 3.3.x as "coming soon", so I wanted to create an update status topic for my own mods. I don't believe there will be many incompatilibties with IPB 3.3.x, mostly readme, file listing and file version changes. But if you do encounter any bugs, please report them here. Instead of going through every mod and searching for every little bug that may exist, I'm just going to include any bugs reported in each mods next version. So far it looks like there will be only a few minor skin bugs in only several of my mods. Apart from that IPB 3.2 mods should work fine on IPB 3.3.x Free Products:
    Portal - Fixed in v1.2.0
    Quotes System
    Guest Message
    Donate Sidebar
    Auto Welcome Members
    Shoutbox Topic Alert
    Sidebar Poll
    Auto Decrease Warning
    Ban Filter Import/Exporter
    Auto PM on X Posts
    Topic Notes
    PM Rules
    Dailymotion Media Tag
    Full Inbox Notification
    Close Old Topics
    Delete Old Topics
    Mark PM Unread
    Random Logos
    Status Update in Shoutbox
    Shoutbox Download Alert
    Reputation Required to Post
    Validate Group Promotions

    Paid Products:
    Donation Tracker - Fixed in v3.1.0
    Videos System - Fixed in v2.3.0
    Garage System - Fixed in v3.2.0
    Contact System - Fixed in v3.2.2
    Auto Birthday Greeter
    Global Messages
    News System
    Calendar Topics
    Timeslip System
    Auto Anniversary Greeter
    Moderator Action Alert
    Collections System - Fixed in 1.2.0.

  9. Like
    Chris M. got a reaction from Oscar in As there are to do to make the videos displayed here?   
    1 - AdminCP> Other Apps> Videos System > Manage > Manage settings > Discussion Topics > "Topic Title Creation" (Remove %VIDEO_LINK%) Then Save
     
    2 - AdminCP> Other Apps> Videos System > Manage > Manage settings > Image Settings > "Enable Video Thumbnail" (Set to No) Then save
     
    3 - That completely depends on what your Forum board's content/wrapper width is.
  10. Like
    Chris M. got a reaction from Oscar in As there are to do to make the videos displayed here?   
    You cant show the video that's a global hook that only shows the thumbnail of the video that has been embed. (Thumbnail)
     
    3 - You have to edit the css of the skin you are using. Depending on how much thumbnails are being used in the global hook you have to set the width to fit it.
    Mainly depending on what skin ur using the main content area would have either #wrapper or #content as the main fluid/fixed width.
     
     
    Another thing you can do if the width doesn't fit the exact amount of thumbnails you are showing in the global box, you can set the total amount of cutoff text of the video to fit the width too.
×
×
  • Create New...