Jump to content
DevFuse Forums

All Activity

This stream auto-updates     

  1. Yesterday
  2. Last week
  3. There are some plugins out there that does this - https://www.devfuse.com/products/82-topic-icons/
  4. This is not working right for CiC at least when a member signs up using twitter, it sends a auto welcome (all the options you have enabled for the welcome) Then after they validate, it then sends another auto welcome (again, in any options you have enabled for the welcome) i understand this is a free app, but on IPS we have tried to tell you this numerous times (not only me, but others to) that the auto welcome is malfunctioning Can you plz let us know if this is unsupported or are you just working on your paid apps first?? ( i really don't want to just disable twitter as a sign up, due to lot's of members only using this option to log in and and don't want to inconvenience them as it was already hard to retain sign ups) i would like to know so i can either disable it or continue to be patient 1000's of admins use this free file, and i am sure not all are reporting the mishap as i believe this may just be a CiC issue?
  5. the video block page looks bad like the way it is
  6. Is there any way to implement topic icons into IPB?
  7. Earlier
  8. The Videos Container is broken or is not letting the videos line up right you have it set to 4 videos in rows, and currently it does this for top row, then breaks the second and last row to 3 on 3rd row > first two videos are connected instead of having space I have checked this on IPS default Theme and it still is same look Screenshot https://i.postimg.cc/mgbDdrj5/screenshot-www-fierceteam-com-2019-05-16-20-53-46.png Videos Page for my site - https://www.fierceteam.com/videos/
  9. Is this going to be updated for the errors reported on IPS??
  10. User provided fix - https://www.devfuse.com/forums/topic/11829-curriences-bug/?do=findComment&comment=25998
  11. This is a confirmed bug and will be fixed in the next update soon. If you have ftp access to your files, could you please PM me for a temporary patch.
  12. New lazy load stopping thumbnail grabber from working. Manual Patch: Open applications/portal/sources/Blocks/Blocks.php Find: $imageURL = $img->getAttribute('src'); Replace With: $imageURL = $img->getAttribute('data-src'); Save.
  13. Hello, I have problems with the donation plugin, all donations have to be entered manually and the donor is not recognizable. Can you tell me why the donations fail but are booked in the PayPal account? Error in the attachment. Greetings Thomas
  14. New code left in template and not yet completed. Open admin cp > template editor > collections > front > view > view. Find and remove: <a href="" class="ipsButton ipsButton_normal ipsPos_right">Mark Item</a> Save.
  15. Can you let me know the exact version of IPB your using and I'll double check first. Failing that, I will probably need board and ftp access to troubleshoot further.
  16. Definitely need some of your magic to get it working... i have it enabled by default. it was always enabled by default.
  17. Top donors page and widget should factor in currencies.
  18. I'll log this as a bug and include something next update. If there is only a single currency being used, shouldn't be a problem grabbing the symbol to display before the input field.
  19. I'll confirm still as it really should check the group permission at the same time.
  20. I really believe a drop down money Symbol may help erase all the constant problems donors have. Nearly all of them place a "$" in the amount which cause an error and they abandon their good intentions.
  21. Add topic id to event api output. Open: applications/calendar/sources/Event/Event.php See apiOutput function. Find: 'url' => (string) $this->url(), Add BELOW: 'topic' => $this->topic_id, Save.
  22. Just found an issue where the video icons are showing fine, but there is no icon for video comments.
  23. I found the issue. It looks like you have to also shut the ability off per category. Once I did this, it made it so that they cannot add videos. Guess it's not a bug as much as not really intuitive. :)
  24. I have permissions for my members to be able to see videos, but not add them, however they are still able to add them. I have tried almost every variation to see how that is happening, and cannot seem to find it. Thanks.
  25. Just to confirm, they are enabled by default for new signups? What do you have for the following?
  26. Add a setting to make images required in new and edit forms.
  27. Yes both are latest versions. Status updates are enabled. Please see below screenshot. I am unable to figure out the issue.
  1. Load more activity
×
×
  • Create New...