Jump to content
DevFuse Forums
Due to a family and medical emergency, support has been delayed and will be delayed for the next few weeks. I'm sorry for those who have been waiting and will try my hardest to reply to everyone as soon as possible.

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. how to install devfuse
  4. Yesterday
  5. Last week
  6. Well, not my preference of course, but I'm sure we can arrange something if really required
  7. Can you please do update for chatbox+ as well?
  8. Is it possible to get admin access to first check over any obvious settings or issues there?
  9. I've released v3.4.2. If anyone is having this problem, can they please update and report back if the issue still persists.
  10. Hi Michael, just saw the banner above the website and wish you and your family all the best!
  11. Earlier
  12. Hey Michael, this issue has arisen again in the latest version. Can't get it to work to either create a topic and/or append to an topic.
  13. Hello, the support is not good since the 29th of June has a private message open with the request for a new adjustment because the old private message is no longer available. I had to reinstall the plugin.
  14. Re-add this and support lang string. /*\IPS\Lang::saveCustom( 'core', 'core_advert_' . $purchase->extra['ad'], "Text Ad ".$purchase->extra['ad'] );*/
  15. Seems the editor field is not being affected by field toggles. Seems it's appending "_editor" to the end of "form_field_#". Either intercept this when saving or displaying to fix this.
  16. Ad type is not set to html properly with new adverts created. Manual Patch Open plugins/textadverts/hooks/nexusPackageAd.php Add ad_type value to advert update query. 'ad_type' => 1,
  17. Changed Status to Closed
  18. Found the problem. https:// related. All good now. Thanks!
  19. The "View video list" category setting is not working. Manual Patch: Open applications/videos/modules/front/videos/browse.php Find: $table = new \IPS\Helpers\Table\Content( '\IPS\videos\Video', $category->url(), array( array( 'cid IN ('.implode( ',', $catIDS ).')' ) ), NULL, NULL, 'read' ); Replace With: $table = new \IPS\Helpers\Table\Content( '\IPS\videos\Video', $category->url(), array( array( 'cid IN ('.implode( ',', $catIDS ).')' ) ), NULL, NULL, ( isset( $category->options->view_videos ) AND $category->options->view_videos ) ? 'view' : 'read' ); Save.
  20. I'll send a PM with the details. Thanks.
  21. I'm sorry but it's probably going to be a bit longer. I've had a lot of personal distractions the last few months with a big move. I have added some bonus time to your subscription so your not paying for renewals while waiting.
  22. It looks like you might have adjusted this to remove the ajax pagination? Would I be able to get admin details to troubleshoot this further?
  23. Add exclusion for the ips forum account nobody@invisionpower.com
  24. Add exclusion for the ips forum account nobody@invisionpower.com
  25. 3 months later - any update bud? - Thank you :) PS We have been awaiting for this feature since almost 1 year now :(
  26. Make team option on register form an optional setting.
  27. First thing I did was to use the default IPS theme. Here's what's odd. Hover over the page number you want to go to and you can see in the browser status bar it links to something like 'www.planetchristmas.com/index.php?/videos/new/&page=2'. Click the link and nothing happens. But... manually put the link in the browser URL address bar and it goes to the correct page. My head hurts.
  1. Load more activity
×
×
  • Create New...