Jump to content
DevFuse Forums
  • Sign in to follow this  

    Urgent: Permissions checkmarks are not working under Video permissions


    media
    • Closed IP.Board Version: IP.Board 4.2.x

    Urgent: Permissions checkmarks are not working under Video permissions

    Latest video app with 2.4.5 IPB

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Looks like you are not around that often anymore... :)

    I have open a ticket with IPB and they told me your app is not functioning right way...

    I cannot change permission on my forums because video permission is not saving

    What is the best way to reach you if something is urgent????

    Edited by media

    Share this comment


    Link to comment
    Share on other sites

    Is it preventing you from saving other permissions? I've just done a fresh install of IPB and the Videos app and it does appear to be making changes to the permissions when I re-open the permissions page again.

    What happens if you change permissions through acp > community tab > videos > categories > select category > permissions? Does it save when you re-open?

    Quote

    What is the best way to reach you if something is urgent????

    Any bug report or ticket are the highest priority. But the last few days wouldn't have made much difference as was away from home.

    Share this comment


    Link to comment
    Share on other sites
    3 hours ago, Michael said:

    What happens if you change permissions through acp > community tab > videos > categories > select category > permissions? Does it save when you re-open?

    When I do your way above, yes it is saving the permissions...

    Share this comment


    Link to comment
    Share on other sites
    17 hours ago, media said:

    When I do your way above, yes it is saving the permissions...

    What other tabs appear when your setting the group permission masks? I'll need to try and reproduce this locally before I can offer any fix.

    Share this comment


    Link to comment
    Share on other sites
    2 hours ago, Michael said:

    What other tabs appear when your setting the group permission masks? I'll need to try and reproduce this locally before I can offer any fix.

    I am doing this: Members > Groups > Select Your Group Permissions > Make Changes > Save

    I get saved but video permission is not saving it, when reload nothing changed 

     

    Share this comment


    Link to comment
    Share on other sites
    16 hours ago, media said:

    Well, I will do that way but I hope this is NOT effecting the other apps...!

    I'm 99.99% confident that the only symptom of this is it's not saving Video group permissions. But if it makes you feel better, I could give you instructions to temporarily remove it from that area?

    Share this comment


    Link to comment
    Share on other sites

    I'm going to have to revisit this one again in the future. I know this is going to inconvenience some but group permissions will need to be setup from the category side until I can find a solution for the group permission mask side.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

    Pending = We are still working on this report.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

×
×
  • Create New...