Jump to content
DevFuse Forums
  • Sign in to follow this  

    Trending video counts and Discover video counts are diffrent


    media
    • Fixed IP.Board Version: IP.Board 4.2.x

    Trending video counts and Discover video counts are different (Front page)

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Manual Patch:

    Open videos > front > browse > videoThumbRow template

    Find:

    {{if \IPS\Request::i()->controller == 'index' AND \IPS\Request::i()->tab == 'trending' OR ( \IPS\Settings::i()->vs_trending_videos AND !\IPS\Request::i()->tab )}}{lang="num_video_views" pluralize="$row->video_trending_views"}{{else}}{lang="num_video_views" pluralize="$row->views"}{{endif}}

    Replace With:

    {{if ( \IPS\Request::i()->controller == 'index' AND \IPS\Request::i()->tab == 'trending' ) OR ( \IPS\Request::i()->controller == 'index' AND \IPS\Settings::i()->vs_trending_videos AND !\IPS\Request::i()->tab )}}{lang="num_video_views" pluralize="$row->video_trending_views"}{{else}}{lang="num_video_views" pluralize="$row->views"}{{endif}}

     

    Share this comment


    Link to comment
    Share on other sites

    First thing that I see the tab box is not responsive anymore...

    I mean used to be when you click next page it did not refresh whole page it only changed the pagination page, but right now every time you hit the pagination number it is refreshing the whole page....

    Share this comment


    Link to comment
    Share on other sites
    8 hours ago, media said:

    First thing that I see the tab box is not responsive anymore...

    I mean used to be when you click next page it did not refresh whole page it only changed the pagination page, but right now every time you hit the pagination number it is refreshing the whole page....

    Never mind... Cache refresh fixed it... :)

    Share this comment


    Link to comment
    Share on other sites
    On ‎3‎/‎13‎/‎2018 at 12:13 AM, Michael said:

    Manual Patch:

    Open videos > front > browse > videoThumbRow template

    Find:

    
    {{if \IPS\Request::i()->controller == 'index' AND \IPS\Request::i()->tab == 'trending' OR ( \IPS\Settings::i()->vs_trending_videos AND !\IPS\Request::i()->tab )}}{lang="num_video_views" pluralize="$row->video_trending_views"}{{else}}{lang="num_video_views" pluralize="$row->views"}{{endif}}

    Replace With:

    
    {{if ( \IPS\Request::i()->controller == 'index' AND \IPS\Request::i()->tab == 'trending' ) OR ( \IPS\Request::i()->controller == 'index' AND \IPS\Settings::i()->vs_trending_videos AND !\IPS\Request::i()->tab )}}{lang="num_video_views" pluralize="$row->video_trending_views"}{{else}}{lang="num_video_views" pluralize="$row->views"}{{endif}}

     

    Did you apply this fix to new version?

    Thx

    Share this comment


    Link to comment
    Share on other sites

    Ok I thing it is applied, but all of the tabs at the front end counting video views as one week not total...

    It used to be only trending was doing that, but right now all tabs are doing exactly same thing???

    Share this comment


    Link to comment
    Share on other sites
    On 4/25/2018 at 11:18 PM, media said:

    Ok I thing it is applied, but all of the tabs at the front end counting video views as one week not total...

    It used to be only trending was doing that, but right now all tabs are doing exactly same thing???

    What version of Videos are you on?

    Share this comment


    Link to comment
    Share on other sites
    On ‎5‎/‎8‎/‎2018 at 10:04 PM, Michael said:

    Any changes to video template bits? Did a quick test on a fresh install and it should be working.

    I just did a fresh template, still same no difference....

    Share this comment


    Link to comment
    Share on other sites
    On 5/16/2018 at 1:57 PM, media said:

    I just did a fresh template, still same no difference....

    Would I be able to get admin access to take a look? I'll be releasing another update soon and would like to get this fix included.

    Share this comment


    Link to comment
    Share on other sites
    52 minutes ago, media said:

    Your site connection is not secure, I am hesitating to send you the admin info over here...  :)

    On the forums now? Should be all covered under a recently renewed SSL. Is gmail or something else better?

    Share this comment


    Link to comment
    Share on other sites
    7 hours ago, Michael said:

    On the forums now? Should be all covered under a recently renewed SSL. Is gmail or something else better?

    access info has been sent... :)

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

    Pending = We are still working on this report.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

×
×
  • Create New...