Jump to content
DevFuse Forums
  • Sign in to follow this  

    Can't send donations


    Soly
    • Pending IP.Board Version: IP.Board 4.4.x

    A similar issue was reported before but closed with the message that the latest version has a fix for 4.5

    Sending donations, specifically the url below, triggers the error message
    ?app=donate&module=donate&controller=send&do=sendTotal

    The CSRF protection key did not match. This may indicate a plugin or theme is out of date. Please contact technical support for more information.
    Error code: 2S119/1

    Versions:
    Invision Community v4.5.4
    Donations 3.5.0 (100200)

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Yes, I do have access to the forum files, I can try the patch out.

    Just to let you know, while I am not a customer, I do manage @larva's forum
    I believe he ended up opening a ticket from the customers portal, but I can try it out as soon as you have it ready.

    Edited by Soly

    Share this comment


    Link to comment
    Share on other sites

    I can't seem to reproduce this. Just made a test transfer and it worked. Do you have further steps to reproduce this?

    Do you know if there is any customized template bits that may be causing the problem?

    Share this comment


    Link to comment
    Share on other sites

    We had to update the themes we use, which we ended up just installing from scratch, so i don't think there are any modifications that could affect this. (I have made other modifications but those shouldn't affect it)

    I'll look into it and inform you once I find something.

    Share this comment


    Link to comment
    Share on other sites

    I just checked, didn't see any template for the "send page", so decided to try the widget and that worked... so maybe this is exclusive to navigating to the link?
    index.php?app=donate&module=donate&controller=send&do=sendTotal

    For now I have made a page and added the widget to it as it's main content, if it's possible or if you have any idea at all for using the link, please let me know.

    Edited by Soly

    Share this comment


    Link to comment
    Share on other sites

    I am sorry i didn't see your reply, this month has been crazy.

    I suppose after making a page and having the widget appear on it, there would be no need and in fact it would be better as to not use parameters in the URL when linking to it, it was just being used to how it was before.

    Thanks for your disposition to look into it anyway.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

    Pending = We are still working on this report.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

×
×
  • Create New...