Jump to content
DevFuse Forums
  • Sign in to follow this  

    Resetting all fields on edit


    cybernck
    • Closed IP.Board Version: IP.Board 4.2.x

    Sadly, I've come across another huge issue.

    When an item is edited, all the fields (except the short description, I think) get reset to the default set value.

    Additionally, when I edit a car, I can't choose from all the model options available.

    Sign in to follow this  


    User Feedback

    Recommended Comments

    On 2/28/2018 at 4:23 PM, cybernck said:

    Hi, sorry just seen this. Have you managed to figure this out in the meantime or do you still need access to my board? Thanks.

    Board access would be easier or alternatively a copy of your previous Garage database tables. I'm leaning towards a problem with the import now affecting editing. Because I can't reproduce this with new content.

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now


  • Status Definitions

    Pending = We are still working on this report.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

×