Need custom work? Register your interest here.

Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Issue Information

  • #000559

  • Issue

  • 0 - None Assigned

  • Fixed

  • 2.2.0

  • 2.2.2

Issue Confirmations

  • Yes (0)No (0)
Photo

Submitting video form problem

Posted by media on 20 September 2011 - 07:45 AM

Hi Michael,
If you miss a field on new video addition form, if you go back to the form, you loose all the data that you entered....

Is there a solution for this, my user usually try to add a video and they try to enter all the info and da da a small mistake and they loose all the info they add to the form....
when they go back to fix the problem, fields are all empty...

:)

Ajax form control would be great for this. Before they leave the form, fix any problem.... :) if it is possible...

changed status to: Confirmed

I'll see what improvements can be made.

Micheal please do not forget this :)
Thanks

changed status to: Fixed
changed fixed-in version to: 2.2.2

I've changed this so a javascript check is done for the video title, category and if media url is empty. If any are empty, a message wrapped in the message error class will appear.





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users