Need custom work? DevFuse is now accepting custom work. Send in your custom work request here.

Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Issue Information

  • #000402

  • 0 - None Assigned

  • Fixed

  • 3.0.2

  • 3.0.3

Issue Confirmations

  • Yes (0)No (0)
Photo

Error when adding a modification and no prices entered

Posted by MarkH on 01 April 2011 - 03:00 AM

If I add a modification but do not fill out the cost price and install price I get the following error:

Error.jpg

The modification still gets added correctly, if I add a modification with those values entered I do not get an error.

Updating severity to: 0 - None Assigned
Updating status to: Confirmed
Updating version to: 3.0.2
Issue fixed in: None

Can you try adding the value 0 and see if the error still comes up.

No errors if both boxes contain zeros

Updating severity to: 0 - None Assigned
Updating status to: Fixed
Updating version to: 3.0.2
Issue fixed in: 3.0.3





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users