Need custom work? Register your interest here.

Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Issue Information

  • #000192

  • 0 - None Assigned

  • Fixed

  • 2.0.0

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

Error when adding an Youtube video

Posted by Adriano on 14 February 2010 - 12:51 AM

Happened only to this video:

The video was saved but the thumbnail don't.

Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /home/sosinvis/public_html/forum/admin/applications_addon/other/videos/modules_public/post/submit.php on line 301

Warning: file_get_contents(http://i2.ytimg.com/...aYM/default.jpg) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/sosinvis/public_html/forum/admin/applications_addon/other/videos/modules_public/post/submit.php on line 301

Warning: Cannot modify header information - headers already sent by (output started at /home/sosinvis/public_html/forum/admin/applications_addon/other/videos/modules_public/post/submit.php:301) in /home/sosinvis/public_html/forum/admin/sources/classes/output/formats/html/htmlOutput.php on line 93

Warning: Cannot modify header information - headers already sent by (output started at /home/sosinvis/public_html/forum/admin/applications_addon/other/videos/modules_public/post/submit.php:301) in /home/sosinvis/public_html/forum/admin/sources/classes/output/formats/html/htmlOutput.php on line 96


Updating status to: Cannot Reproduce

Just tried this on my test forum, was unable to reproduce. Downloaded the thumbnail fine. If you update the video, does it produce the error again?

Dang, it seems that my host disabled it. Tried with other example:

Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /home/sosinvis/public_html/teste.php on line 2

Does your host support CURL? I should be able to include an alternative like curl or fopen in v2.0.1.

Just opened a ticket on host. Let me see what they answer. I'll post here when they tell me.

Tks.

Updating status to: Fixed
Issue fixed in: 2.0.1

Fixed.





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users