Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

(View All Products)Featured Products

  • Donations


    Help fund your forum with donations, setup goals and track member donations. Offer rewards for members donating.
  • Timeslips


    Have your members submit their race times and share with others.
  • Videos


    Allows your members to submit their own videos for community viewing. Support is included for all the major video sites.
  • Forms


    Build your own forms for your members without coding experience. Support included for pm, email and topics.
  • Collections


    Build a community database of items for your members. Full features custom fields included.

Photo

Videos System v3 (Major update with several new features)


  • Please log in to reply
43 replies to this topic

#21 jair

jair

    Newbie

  • Members
  • Pip
  • 7 posts
  • IP.Board Version:IPB 3.4.x

Posted 05 June 2013 - 01:52 PM

Hi, I do realize that this is likely a skin issue, thus outside of the scope of the support, but I hope you can give me some guidelines where to look. 

 

This is what happens on my board when you open the video:

 

2013-06-05_21-49-33.png

 

The buttons Add Video and My videos are not active, you can't click on them, just the images related to them are loaded and I can't figure out why. The "view more" link on top of them is working. 

 

I hope you can at least give me some more specific information that I need to pass to the author of the skin. 


Edited by jair, 05 June 2013 - 01:57 PM.


#22 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 05 June 2013 - 09:23 PM

It does look rather squashed on 1024 x 768 which although mine is expands wider, this is the size that I still work with due to some lower resoloution monitors and people viewing the desktop mode on tablets and smartphones.

The question I have for that is why do you have a screen that small?

The majority of people are now using 15" or higher screens with resolutions of 1366x768 and higher. And for tablets shouldn't it be in mobile view?


Edited by Chris M., 05 June 2013 - 09:24 PM.


#23 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 12:42 AM

Hi, I do realize that this is likely a skin issue, thus outside of the scope of the support, but I hope you can give me some guidelines where to look.

 

This actually might be a bug on my end. See here. If still doesn't work, open a ticket with acp login details and I can take a look.



#24 Ian

Ian

    Advanced Member

  • Members
  • PipPipPip
  • 48 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 12:45 AM

The question I have for that is why do you have a screen that small?

The majority of people are now using 15" or higher screens with resolutions of 1366x768 and higher. And for tablets shouldn't it be in mobile view?

 

I would love to design to 1366 or larger, but cannot for now.

 

My stats for the last month (and I have a fairly busy site) - the top 5 resolutions are....

 

320 x 480 - 17%

1366 x 768 - 14%

320 x 568 -  9%

768 x 1024 - 9%

1280 x 1024 - 6%

 

So you can see we actually have more people viewing on tablets and smartphones than at 1366 x 768 and still have almost 10% of our viewers at 1024 x 768 

 

Now whilst tablet owners (and I am sure several are smartphones) are used to scrolling left to right, I am not sure that I am ready to force the 10% to do that, so like many other sites I design to 1024 x 768

 

Mobile view in any case is poor when people are used to seeing graphics and may well have a better screen resolution than their desktop.

 

I personally never like viewing a site on my tablet in mobile view

 

Oh and I do not have a screen that small - I have a plugin to chrome that allows me to view a site in various resolutions. :)



#25 jair

jair

    Newbie

  • Members
  • Pip
  • 7 posts
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 01:37 AM

This actually might be a bug on my end. See here. If still doesn't work, open a ticket with acp login details and I can take a look.

 

Worked perfectly, thanks!

 

 

The question I have for that is why do you have a screen that small?

The majority of people are now using 15" or higher screens with resolutions of 1366x768 and higher. And for tablets shouldn't it be in mobile view?

 

 

Chris, I am also on small width fixed resolution (990px). I had to reluctantly disable most of the sidebars in forum, gallery and other mods because of that. The best way to read a text is in a narrow column, not very wide where your eyes are getting tired from moving left to right. Looking at all the big sites (starting with the dreaded facebook, but also cnn.com, etc) all use the same layout - the content is centered in the middle with a lot of empty space on the sides. Thats why I hate the new trend with 16:9 screen format, which is optimized for movies and gaming and not for text reading, but I am getting way off-topic here... 



#26 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 04:46 AM

Worked perfectly, thanks!

 

 

 

 

Chris, I am also on small width fixed resolution (990px). I had to reluctantly disable most of the sidebars in forum, gallery and other mods because of that. The best way to read a text is in a narrow column, not very wide where your eyes are getting tired from moving left to right. Looking at all the big sites (starting with the dreaded facebook, but also cnn.com, etc) all use the same layout - the content is centered in the middle with a lot of empty space on the sides. Thats why I hate the new trend with 16:9 screen format, which is optimized for movies and gaming and not for text reading, but I am getting way off-topic here... 

People usually have these huge white spaces for sponsored ads that goes as "sidebar" backgrounds. other reasons are for compatibiity with the content they have.(Thumbnails, pictures, etc...), so it would all be aligned.



#27 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 04:50 AM

Hi, I do realize that this is likely a skin issue, thus outside of the scope of the support, but I hope you can give me some guidelines where to look. 

 

This is what happens on my board when you open the video:

 

2013-06-05_21-49-33.png

 

The buttons Add Video and My videos are not active, you can't click on them, just the images related to them are loaded and I can't figure out why. The "view more" link on top of them is working. 

 

I hope you can at least give me some more specific information that I need to pass to the author of the skin. 

This is a nice setup when customizing:

http://prntscr.com/18jbt1

http://prntscr.com/18jbwz

 

--------

sadly I have to re-design ths every time i got through an update (if its major)



#28 media

media

    Advanced Member

  • Customers
  • 82 posts
  • IP.Board Version:N/A

Posted 06 June 2013 - 08:57 AM

Is there a way to disable the Add As Video feature?
Thanks



#29 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 04:22 PM

Is there a way to disable the Add As Video feature?
Thanks

Please elaborate or give me a screenshot....

On another note will this be affected when upgrading to IPB 4.0? because that editor looks slick


Edited by Chris M., 06 June 2013 - 04:22 PM.


#30 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 05:22 PM

This is a nice setup when customizing:

http://prntscr.com/18jbt1

http://prntscr.com/18jbwz

 

--------

sadly I have to re-design ths every time i got through an update (if its major)

 

Wow looks nice, do you mind if I implement some of your design in 3.0.1?

 

Is there a way to disable the Add As Video feature?
Thanks

 

Disabling the post as video hook will disable that button.

 

On another note will this be affected when upgrading to IPB 4.0? because that editor looks slick

 

I won't be able to tell until I get a look at the code. If anything some of the improvements like oembed support should benefit the Videos System as well.



#31 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 June 2013 - 07:40 PM

Wow looks nice, do you mind if I implement some of your design in 3.0.1?

Go ahead man, I just want to help you out as much as possible, if you need help with the design just tell me.

-__-: my computer is just slowly depleting in quality, so i might be a bit slow.


Edited by Chris M., 06 June 2013 - 09:26 PM.


#32 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 08 June 2013 - 11:18 AM

I actually have a design concept that i want to implement so if you want some info on that ill be glad to assist.



#33 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 08 June 2013 - 08:22 PM

Sure, open to any ideas you have. I'm no designer but I do think the design could use improvements. It probably won't be anything major at this point, I want to see what IPB 4 brings. I believe IPS have mentioned that the design between the forums and their apps are going to be more tightly integrated. I'd want to do the same with any of my apps.



#34 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 08 June 2013 - 09:06 PM

Sure, open to any ideas you have. I'm no designer but I do think the design could use improvements. It probably won't be anything major at this point, I want to see what IPB 4 brings. I believe IPS have mentioned that the design between the forums and their apps are going to be more tightly integrated. I'd want to do the same with any of my apps.

Thats what im thinking, i want to wait for IPS to have their design implementation out so that i can see what possible methods i can use to improve the Videos system's look. So we can start then.



#35 kal

kal

    Advanced Member

  • Customers
  • 34 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 12 June 2013 - 10:21 PM

This is great!


Edited by kal, 13 June 2013 - 05:48 PM.


#36 sceneman

sceneman

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 21 June 2013 - 10:34 AM

when will you be releaseing a update for the error's i really want the video block fixed for IP.Content



#37 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 22 June 2013 - 08:44 PM

when will you be releaseing a update for the error's i really want the video block fixed for IP.Content

 

Probably some time next week.



#38 newbies

newbies

    Newbie

  • Members
  • Pip
  • 5 posts
  • IP.Board Version:IPB 3.3.x

Posted 05 August 2013 - 10:12 AM

It will be nice to add "random sorting" option for disaplying videos on board index page. 



#39 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 06 August 2013 - 03:25 AM

It will be nice to add "random sorting" option for disaplying videos on board index page. 

 

There is a new random option in the "Global hook sort direction" setting. This does utilize more server resources, so it's not enabled by default.



#40 newbies

newbies

    Newbie

  • Members
  • Pip
  • 5 posts
  • IP.Board Version:IPB 3.3.x

Posted 07 August 2013 - 01:24 AM

 

There is a new random option in the "Global hook sort direction" setting. This does utilize more server resources, so it's not enabled by default.

Sorry I missed that. I like it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users