Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

(View All Products)Featured Products

  • Donations


    Help fund your forum with donations, setup goals and track member donations. Offer rewards for members donating.
  • Timeslips


    Have your members submit their race times and share with others.
  • Videos


    Allows your members to submit their own videos for community viewing. Support is included for all the major video sites.
  • Forms


    Build your own forms for your members without coding experience. Support included for pm, email and topics.
  • Collections


    Build a community database of items for your members. Full features custom fields included.

Photo

Videos System v2.3.1 Update


  • Please log in to reply
51 replies to this topic

#41 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 01 January 2013 - 12:23 AM

Saved as a suggestion, should be included.



#42 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 01 January 2013 - 01:10 AM

Saved as a suggestion, should be included.

I see u upgraded to the latest version :| - make sure you get their editor patch they had, and if u need help wit something just tell me. And thx for including the suggestion, it would save me the hassle of me making a mod for bots to scavenge the videos.



#43 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 02 January 2013 - 09:07 PM

Wasn't aware there was an issue, is it present on the forums now? I downloaded a very recent version of IPB before upgrading.



#44 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 02 January 2013 - 09:32 PM

Wasn't aware there was an issue, is it present on the forums now? I downloaded a very recent version of IPB before upgrading.

It's an editor patch, it's not rolled with the 3.4.1 version, but is going to be implemented in the 3.4.2 version. You can get it here:

http://community.inv...er-updates-r262

it fixed quite a lot of bugs i had.



#45 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 02 January 2013 - 09:40 PM

Thanks, just patched these forums now.



#46 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 02 January 2013 - 10:07 PM

Thanks, just patched these forums now.

make sure to check at it regularly they make fixes at time and update the files.



#47 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 16 February 2013 - 10:30 AM

Would it be possible to add this idea?

You see how the forums are able too use this:

1oMSv.png

 

The result if yes would lead them to seeing the "video titles" but when they click in the video they wont be able access the video.

So they are able to see the video title and everything:

510a877ce6414415944177d.png

 

But when they click any one of them thy get this page:

c138b739f1274bf696c8be9.png

 

 

Can this be extended to the Global Videos Box and Members box, because guests cant see the the thumbnails and link.



#48 Michael

Michael

    Management

  • Management
  • 3,544 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 16 February 2013 - 08:06 PM

Can this be extended to the Global Videos Box and Members box, because guests cant see the the thumbnails and link.

 

http://www.devfuse.c...pass-elsewhere/



#49 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 28 March 2013 - 01:50 AM

Is there a way to bulk change this option:

http://prntscr.com/y6czk

 

Also i found out how to use javascript players on Videos system :|



#50 Chris M.

Chris M.

    Elite Member

  • Customers
  • 147 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 28 March 2013 - 12:16 PM

Scratch that it doesnt work



#51 Nephalim

Nephalim

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • IP.Board Version:IPB 3.4.x

Posted 01 May 2013 - 11:54 AM

Hi i am running the latest Invision board and your latest video system, but theres no ADD YOUR URL box when adding a video. The image 11 on your video system sales page>> there's no place to add the url of the video. help please thanks



#52 sa3dwi

sa3dwi

    Newbie

  • Members
  • Pip
  • 1 posts
  • IP.Board Version:IPB 3.3.x

Posted 27 May 2013 - 05:49 AM

good






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users