IP.Board 4 Notice - During the release of the betas and final release of IPB4, there will be delays in both support and custom work response times.
Normal operations should return soon after modifications have been upgraded for IPB4. View more details on our upgrade plans here.

Jump to content


Welcome to DevFuse Forums


Sign In  Log in with Facebook

Create Account
Welcome to DevFuse Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of DevFuse Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

(View All Products)Featured Products

  • Donation Tracker


    Help fund your forum with donations, setup goals and track member donations. Offer rewards for members donating.
  • Timeslip System


    Have your members submit their race times and share with others. Intergrates with our Garage System.
  • Videos System


    Allows your members to submit their own videos for community viewing. Support is included for all the major video sites.
  • Garage System


    Setup a community Garage when members add their own vehicles with images and modifications.
  • Form Manager


    Build your own forms for your members without coding experience. Support included for pm, email and topics.
  • Collections System


    Build a community database of items for your members. Full features custom fields included.

Photo

How do I fix ip.downloads installation?


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 highlander

highlander

    Advanced Member

  • Customers
  • 91 posts
  • IP.Board Version:N/A

Posted 18 February 2011 - 11:59 AM

Just wondering... I don't have the original download for ipb downloads 1.1.0 i believe it was and did some changes and in the ACP the options return blank pages.... No way to change settings now or assign permissions.

Any way to fix an install of this?

#2 Michael

Michael

    Management

  • Management
  • 3,295 posts
  • IP.Board Version:N/A

Posted 20 February 2011 - 12:38 AM

I don't see how, unless you can remember the changes you applied. If your IP.Downloads subscription is still active, IPS may still provide you the older files if you ask nicely.

Need custom work? Register your interest here.

 

Keep up to date with DevFuse mod development and releases. 2ze9ngh.jpg 53qo7q.png 2r7m3v9.png 2lkwa4w.jpg 24wfq0z.png


#3 highlander

highlander

    Advanced Member

  • Customers
  • 91 posts
  • IP.Board Version:N/A

Posted 20 February 2011 - 02:48 PM

Its not active ... sadly.. I've tried the installer and it will not install.. the settings just don't appear in the control panel. THey are blank.. but I can see the system working, although it's offline.

#4 highlander

highlander

    Advanced Member

  • Customers
  • 91 posts
  • IP.Board Version:N/A

Posted 21 February 2011 - 03:15 AM

As of now, I am trying to renew the license. I wish to turn the system online... is there a table value we can change via phpmyadmin?

#5 Michael

Michael

    Management

  • Management
  • 3,295 posts
  • IP.Board Version:N/A

Posted 21 February 2011 - 08:20 PM

As the original issue is resolved, I'll close this topic.
If you have any more problems, please don't hesitate to open a new topic.

Michael

Need custom work? Register your interest here.

 

Keep up to date with DevFuse mod development and releases. 2ze9ngh.jpg 53qo7q.png 2r7m3v9.png 2lkwa4w.jpg 24wfq0z.png